Page 1 of 1

Help

PostPosted: Sun Aug 11, 2013 10:39 pm
by Fore
I seem to be locked out of the forum from my home computer can someone help or look into this and sent me an email thanks

Re: Help

PostPosted: Mon Aug 12, 2013 3:25 am
by runstrails
Can you provide more details, Fore? What happens when you try to log in?

Re: Help

PostPosted: Mon Aug 12, 2013 3:34 pm
by Fore
When I click on the forum it says forbidden 404 error and I cannot gain access right now I am using my wife's I phone to send this message

Re: Help

PostPosted: Mon Aug 12, 2013 7:48 pm
by Webwanderer
Try using a different web browser. Explorer, Firefox, Chrome. For some reason browsers get cranky. I can no longer run videos in expanded mode in Firefox, but they run fine in Chrome. Personally I think it's a plot. :wink:

WW

Re: Help

PostPosted: Thu Aug 15, 2013 11:21 pm
by Fore
I don't think the problem is the browser it seems the forum is blocking my computers URL number I have absolutely no access to the forum from my home computer

Re: Help

PostPosted: Sun Aug 18, 2013 5:28 pm
by Fore
Last try at this. Some correspondence would be appreciated. When I try to log on to the forum from my home computer it says forbidden 403 error and I have no access to the forum. From my wife's I phone which I am sending this message I have access so obviously I am not banned from the forum. Does anyone know what is happening have you accidentally blocked my computer somehow? Please help as I suffer from toe fingers and this has taken me a half hour to write. :D

Re: Help

PostPosted: Sun Aug 18, 2013 9:34 pm
by Webwanderer
To my knowledge, no one has blocked you or anyone else in the time you've had a problem. If you can access your account from some other location than your own computer, then it's likely a problem in your computer or with some setting you have. Have you checked the settings in your virus protection, or in the allowances in your web browser, or tried other browsers? Unfortunately I don't have specific any answers for you.

Can you get to the site at all or just not getting access under your screen name? If you can't get to the site at all, it's almost certain the problem is in your computer.

WW

Re: Help

PostPosted: Sun Aug 18, 2013 10:40 pm
by Fore
I can not access the site at all it comes up a white screen wit the words forbidden 403 error I'm wondering if you guys recently blocked some addresses and mine just happened to one of them. I've tried other search engines but the same thing is happening. Your server apache is blocking me I'm pretty sure it is from your end.

Re: Help

PostPosted: Sun Aug 18, 2013 10:45 pm
by Fore
Also if this helps I cannot use my wife's phone to gain access from our wifi at home the whole home set up is blocked

Re: Help

PostPosted: Sun Aug 18, 2013 11:03 pm
by Webwanderer
Just for an experiment, type in the following address. Add an 'h' to the ttp at the beginning. I removed it so it wouldn't change the format.

ttp://eckhart-tolle-forum.inner-growth.info/index.php

Also try the next one, by hand entry. Again add the h to ttp [http...]

ttp://eckhart-tolle-forum.inner-growth. ... m.php?f=11

WW

Re: Help

PostPosted: Fri Aug 23, 2013 3:44 pm
by Fore
I tried everything and I am blocked out a 403 forbidden error is impossible for me to get past and I cannot contact anyone to discuss this further are you sure there is nothing to be done from your end?

Re: Help

PostPosted: Sat Aug 24, 2013 1:47 am
by smiileyjen101
HI fore,

Do you have child safe type elements from either your internet security or service provider Some 'nanny' programs block all sorts of things if they do a new 'sweep'.

Make sure the original site homepage, is in your allowed pages.

If its not that have you cleared your browser's cached pages and browser cookies since this has been happening? If not try that.

Sometimes these can throw up 403 error messages and as you're able to gain access using your wife's phone outside of your own connection it is not 'you' or your login that has the issues, and it's not the site having the issues it is likely in your computer via your browser, or your connection.

Also when you've cleared these make sure you type in the web address 'clean' otherwise it may attach to pathway that created the error eg: if you've bookmarked any particular section delete that and go in clean or through a search result of the site to link to the latest pathway.

If you are still having problems after clearing your cached pages and browser cookies this article may offer some other clues.

It also has links to the how to (sorry if you've already considered/tried all these, I have no idea how savvy you may be)


http://pcsupport.about.com/od/findbyerr ... 3error.htm

And if it was a 404 error those things may still help and additional info is here

http://pcsupport.about.com/od/findbyerr ... 4error.htm

Re: Help

PostPosted: Sat Aug 24, 2013 5:53 pm
by Fore
I am not computer savvy my wife is and has tried all of your suggestions another bit of information that may be helpful . For a few years I have tried to access this forum and have always seen the forbidden 403 message when I have googled certain things this forums topics have come up in my searches but I have never been able to access this forum to read the threads. Recently I clicked on the forum and it just opened so I joined and then it has just closed up again all of a sudden. There has only been this tiny window that I have had access to your forum. This is why I feel that my computer is bein blocked from your end and not mine.

Re: Help

PostPosted: Sun Aug 25, 2013 1:45 am
by tod
Hi Fore, Sorry to hear of your experience.

Perhaps if I relate my experience with access to this forum. (Note to Moderators: this in no way is intended to be a complaint) :

I have often had 'difficulty' with the webpages of this forum with the various computers I have had. I often need at least 2 goes at opening a page or posting. (I could imagine that if the various conditions were just a bit worse that I could be in your situation Fore.)

My nontechnical conclusion is that this is due to a combination of factors:

That my computers have always been second hand and not all that powerful.
That my internet speed or connection is not all that wonderful.
That the forum server is probably not a very powerful one. I note that sites that probably have the latest equipment open faster here.

If you have tried everything suggested on this thread, I suggest you talk to a computer technician about this, either one in your area or on a technical computer forum.

Or try a different computer, perhaps a friends or a more powerful one. Do you know the specs of yours? Ie, amount of ram and CPU speed. Mine has 1gb of ram and cpu is 2.6Ghz. But Firstly talk to someone as mentioned above.

Hope to see you here in full soon Fore. We are missing you.

Re: Help

PostPosted: Mon Sep 02, 2013 10:16 pm
by Fore
Well, I seem to be back. :shock:

You sure you all did not do something to fix this?

If so, thanks! :)