Page 1 of 1

Forum Update

PostPosted: Fri Jan 04, 2008 5:30 pm
by erict
Hi Everyone,

I just finished installing an update for the forum software. If you encounter any abnormalities or problems, please inform me. Thank you.

Re: Forum Update

PostPosted: Fri Jan 04, 2008 5:49 pm
by heidi
The post a reply button has 2 sets of text, one over the other.
The issue I emailed you about has been resolved.

Re: Forum Update

PostPosted: Fri Jan 04, 2008 6:15 pm
by erict
What issue? :)

Re: Forum Update

PostPosted: Fri Jan 04, 2008 7:13 pm
by heidi
I came to visit and could only see admin. But that must have been just as you were updating.

Re: Forum Update

PostPosted: Fri Jan 04, 2008 9:33 pm
by erict
Yes, the board should have been inaccessible for about 10 min or so.

Re: Forum Update

PostPosted: Fri May 02, 2008 11:01 pm
by erict
erict wrote:Hi Everyone,

I just finished installing an update for the forum software. If you encounter any abnormalities or problems, please inform me. Thank you.


Just finished another update. The forum was inaccessible for about 20 min or so.

Re: Forum Update

PostPosted: Fri May 02, 2008 11:48 pm
by Webwanderer
Thanks for being on top or things Eric... :)

Re: Forum Update

PostPosted: Fri May 02, 2008 11:53 pm
by Sighclone
Thanks, eric...maybe it is unrelated, but could it perhaps be a little faster now?

Andy

Re: Forum Update

PostPosted: Sat May 03, 2008 12:08 am
by erict
I haven't looked too much into the specifics of the update. Lots of fixes. But it might be...

Re: Forum Update

PostPosted: Sat May 03, 2008 12:25 am
by Webwanderer
Sighclone wrote:Thanks, eric...maybe it is unrelated, but could it perhaps be a little faster now?

Andy

Hey Andy, you might try upgrading that old 14K modem of yours :P

Re: Forum Update

PostPosted: Sat May 03, 2008 1:56 am
by Sighclone
My modem runs at a stately 7.68 K, about as fast as my little brain can go...I can watch every little character form on my 8" monitor...green on black and kinda fuzzy :)

Andy

Re: Forum Update

PostPosted: Sat Jan 24, 2009 2:22 am
by erict
Hi all. I've just completed another update. Please notify me if you encounter any problems or abnormalities.