Forum site was down

If you have technical difficulties with the forum, or maybe suggestions or complaints, this is the place. At this stage, it is very important to get a lot of feedback from you the users.

Forum site was down

Postby dijmart » Fri Jul 24, 2015 3:02 pm

FYI- Just letting you know the forum site was down for days and days here in northeast Ohio. Just found it back up right now. I knew it wasn't my connection because I tried my cell phone carrier, my work and home internet which are all different carriers. That's all, thanks
Take what you like and leave the rest.
User avatar
dijmart
 
Posts: 2004
Joined: Fri Jun 11, 2010 4:35 pm

Re: Forum site was down

Postby Webwanderer » Fri Jul 24, 2015 11:04 pm

Yes, the site was down. Don't know why.

WW
User avatar
Webwanderer
Moderator
Moderator
 
Posts: 6245
Joined: Fri May 12, 2006 12:03 am

Re: Forum site was down

Postby David92506 » Fri Aug 28, 2015 3:34 am

I'm so happy the forum is up and running! In my neck of the woods the forum would be down for days at a time then back up and running. I was wondering if they were having financial issues and it was being shut down.
David92506
 
Posts: 43
Joined: Sun Feb 09, 2014 3:25 am
Location: California

Re: Forum site was down

Postby Webwanderer » Fri Aug 28, 2015 3:47 am

Yes, that was the issue.

WW
User avatar
Webwanderer
Moderator
Moderator
 
Posts: 6245
Joined: Fri May 12, 2006 12:03 am


Return to Support and Technical Questions

Who is online

Users browsing this forum: No registered users and 1 guest