Forum Problems?

If you have technical difficulties with the forum, or maybe suggestions or complaints, this is the place. At this stage, it is very important to get a lot of feedback from you the users.

Forum Problems?

Postby erict » Wed Mar 11, 2009 10:49 pm

Hi,

Several members have told me that they have been receiving errors on the forum lately. Has anyone else been experiencing any abnormalities lately?
"Be sincere; don't ask questions out of mere interest. Ask dangerous questions—the ones whose answers could change your life."
User avatar
erict
Site-Admin
Site-Admin
 
Posts: 1776
Joined: Mon Nov 22, 2004 9:24 pm
Location: Israel

Re: Forum Problems?

Postby HermitLoon » Wed Mar 11, 2009 10:59 pm

Can't post a reply unless I preview it first
Peace
HermitLoon
 
Posts: 686
Joined: Fri May 09, 2008 7:57 pm
Location: Good Question

Re: Forum Problems?

Postby domokato » Wed Mar 11, 2009 11:01 pm

Yes, randomly. Previewing or posting. SQL error I think.
~housecat
User avatar
domokato
 
Posts: 365
Joined: Mon Nov 03, 2008 9:45 pm
Location: Bay Area, California

Re: Forum Problems?

Postby erict » Wed Mar 11, 2009 11:04 pm

I actually got this error for the first time when I started this thread, had to resubmit.

I'm trying to understand how common the errors are and what they are. So if you could copy and paste them into this thread, it would be great.
"Be sincere; don't ask questions out of mere interest. Ask dangerous questions—the ones whose answers could change your life."
User avatar
erict
Site-Admin
Site-Admin
 
Posts: 1776
Joined: Mon Nov 22, 2004 9:24 pm
Location: Israel

Re: Forum Problems?

Postby erict » Thu Mar 12, 2009 12:36 am

I received the error repeatedly. Now I updated the forum software and after a bit of testing, haven't received it again since.

I'd really appreciate your feedback as well. Did you have problems the last few days? And now?
"Be sincere; don't ask questions out of mere interest. Ask dangerous questions—the ones whose answers could change your life."
User avatar
erict
Site-Admin
Site-Admin
 
Posts: 1776
Joined: Mon Nov 22, 2004 9:24 pm
Location: Israel

Re: Forum Problems?

Postby domokato » Thu Mar 12, 2009 12:51 am

I haven't posted in the past couple days, so I was only running into it just this morning. I guess we'll see if this post goes through alright :)

Edit: Yup, worked like a charm
~housecat
User avatar
domokato
 
Posts: 365
Joined: Mon Nov 03, 2008 9:45 pm
Location: Bay Area, California

Re: Forum Problems?

Postby HermitLoon » Thu Mar 12, 2009 2:14 am

:wink:
edit: works fine now :)
Peace
HermitLoon
 
Posts: 686
Joined: Fri May 09, 2008 7:57 pm
Location: Good Question

Re: Forum Problems?

Postby lila » Fri Mar 13, 2009 5:30 pm

Hi everybody,

I just discovered your excellent forum. I 've been looking for a way to register for the past 2 hours without success. I browsed the FAQ to find an answer to my problem but I didn't find anything about how to register.
I really like your forum and would like to register. I would appreciate any help.

Thanks in advance

Lila
lila
 

Re: Forum Problems?

Postby erict » Fri Mar 13, 2009 6:04 pm

Registrations were disabled, but they are back on now.
"Be sincere; don't ask questions out of mere interest. Ask dangerous questions—the ones whose answers could change your life."
User avatar
erict
Site-Admin
Site-Admin
 
Posts: 1776
Joined: Mon Nov 22, 2004 9:24 pm
Location: Israel


Return to Support and Technical Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron