Page 1 of 3

Internal Server Error

PostPosted: Tue Jan 04, 2011 10:13 pm
by erict
It seems virtually everyone on the forum team has experienced an "Internal Server Error". I'm gathering more information to help resolve the issue. I'd like to get feedback from as many people as possible on the following questions:

1. Have you experienced an Internal Server Error in the last several days? If so, how often does it occur? When did it begin?
2. Have you experienced unusual slowness?
3. Please describe any other unusual issues/problems that have occurred in the last couple of days

If you've experienced no problems, that information would be helpful as well.

I hope things will be resolved soon, and thanks for the feedback!

Re: Internal Server Error

PostPosted: Tue Jan 04, 2011 11:08 pm
by runstrails
Hi Eric,
The internal server error started a couple of days ago (for sure I saw it yesterday, possibly the day before too).
The server is very, very, very slow. Its painfully slow to view any post or reply and often it times out with the internal server error.
No other unusual problems other than slowness and the server error.

Thanks for your efforts and a very happy new year to you!

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 12:25 am
by Quinn
Started only today for me, but since runstrails mentions it....the pages have been very slow loading for about a week now. Thought that might be my computer. Also got a "virtual memory being upped" message yesterday that may be unrelated.

I got the server error today when I posted. Twice in a row (two separate threads). Later (about an hour ago) it took three tries to get to the site. I just checked, and both posts did go through.

Good luck!

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 1:05 am
by goldieflower
It's been slow for about 3-4 days - maybe a week.

The Internal Error started yesterday afternoon.

Thank you for looking into this!

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 3:50 am
by randomguy
I encountered the internal server error several times before getting the page.
Once time I got a page that looked like the phpBB error page with a message of "too many connections" (db connections I think) Should have captured a screenshot for you...

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 4:02 am
by Natalie
Hello Eric and thanks for helping. Extremelly slow when switching threads. Got the same error message a few times this morning but not in the last hour or so.
Thanks

Natalie

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 5:11 pm
by heidi
Very very slow right now.

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 6:19 pm
by Sighclone
Internal Server Error for last five days, repeatedly, at all hours.

Very slow switching between threads during same period.

Occasional improvements in performance - such as at the time of this posting, it is better. But still slower than best responses from past.

Good luck, eric -- and thanks.

Andy

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 6:32 pm
by erict
After a long talk with the hosting support, they suggested moving the site to a faster "grid-hosting", but this would require canceling the current account and moving everything manually, and reconfiguring the forum there. This would result in inevitable downtime of several days at best. (To be honest, I don't think I have enough free time to take care of it for the time being) I don't like this option and I rather wait, and hopefully there is a temporary problem with the current hosting or another user on the same server taking up too much of the server resources, something that will resolve itself in time, because I don't think the usage of the forum has grown significantly over the last month. At any given time there seems to be about the same number of members and visitors on the forum as there have been in a long time now.
Now that I think of it, maybe there's something wrong with the database, which results in abnormally long response times, causing all this trouble, in which case faster hosting wouldn't solve anything and I'd have wasted many hours. I wonder if it's possible to find an expert to get help from. But that would probably cost a small fortune. Maybe I should call support again.

Anyway, keep supplying feedback. It's very helpful.

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 6:40 pm
by Sighclone
Right now it is back to normal speed...

Andy

Re: Internal Server Error

PostPosted: Wed Jan 05, 2011 7:47 pm
by runstrails
It's almost back to normal for me. Just a touch slow still, I think (or I could be imagining it). And best of all, no timing out and server errors any more..

Re: Internal Server Error

PostPosted: Thu Jan 06, 2011 2:11 am
by Natalie
Haven't had any problems today at all switching between threads. Still a little bit slower than 3 or 4 days ago. No error messages either.

Re: Internal Server Error

PostPosted: Thu Jan 06, 2011 3:36 am
by Dan_Clizer
Hi Eric,

No error messages, but have noticed its been slow.

Love,
Dan

Re: Internal Server Error

PostPosted: Thu Jan 06, 2011 4:32 am
by Sighclone
Eric -

It is MUCH better - 95% of normal. Thanks for your efforts -- maybe they ran some kind of optimizer routine??

Andy

Re: Internal Server Error

PostPosted: Thu Jan 06, 2011 6:36 pm
by Webwanderer
Back to sloooowww again, and I got the server error message when previewing a post.

WW