Internal Server Error

If you have technical difficulties with the forum, or maybe suggestions or complaints, this is the place. At this stage, it is very important to get a lot of feedback from you the users.

Re: Internal Server Error

Postby Natalie » Fri Jan 07, 2011 4:46 pm

Server very very fast this AM of Friday, January 7 (ET) even from a cell phone
Whoooo hoooooo!!!!
User avatar
Natalie
 
Posts: 559
Joined: Sat May 08, 2010 9:44 am
Location: Florida, USA

Re: Internal Server Error

Postby erict » Fri Jan 07, 2011 5:40 pm

Yesterday they were threatening me that if I don't resolve the high load issue within 30 days they will suspend my account and I will have to move to a dedicated server. But it looks like I found the source of the problem and eliminated it :) I just got the following email from the hosting support:

Dear Sir/Madam,

Thank you for contacting Hosting Support.

I understand you are additional information regarding the over-utilization of the on the INNER-GROWTH.INFO hosting account. While we are unable to provide you the specific CPU usage, our review of this account has shown a considerable drop in utilization.

If this behavior remains consistent for 7 days, your account will be considered compliant and we can resolve this incident.

Please let us know if we can assist you further.

Regards,
Daniel J.
Advanced Hosting Support


Beware of spambots. Once I thought they were just a small nuisance, but turns out it can get much much more serious than a few unwanted, irritating messages. More traffic and access requests were generates by the bots than actual forum users. Amazing.
"Be sincere; don't ask questions out of mere interest. Ask dangerous questions—the ones whose answers could change your life."
User avatar
erict
Site-Admin
Site-Admin
 
Posts: 1776
Joined: Mon Nov 22, 2004 9:24 pm
Location: Israel

Re: Internal Server Error

Postby Quinn » Fri Jan 07, 2011 6:24 pm

Wow. Great detective work there, Eric.
Quinn
 
Posts: 408
Joined: Thu Feb 18, 2010 3:52 am

Re: Internal Server Error

Postby Salem » Sun Jan 09, 2011 12:11 am

Everyone seems to have covered what I've experienced so far, with one exception: for several days, maybe about a week, threads I've subscribed to have been updated and I have received PMs, but I have not received any notifications. Does anyone else have this issue?
"The eye through which I see God is the same eye through which God sees me; my eye and God's eye are one eye, one seeing, one knowing, one love." — Meister Eckhart
User avatar
Salem
 
Posts: 243
Joined: Wed May 26, 2010 8:03 am
Location: USA

Re: Internal Server Error

Postby Sighclone » Sun Jan 09, 2011 6:13 am

Much Faster! And I got that little question to detect spam bots, which I have not seen for a while -- thank you eric!!!

Andy
A person is not a thing or a process, but an opening through which the universe manifests. - Martin Heidegger
There is not past, no future; everything flows in an eternal present. - James Joyce
User avatar
Sighclone
Moderator
Moderator
 
Posts: 6183
Joined: Wed Feb 13, 2008 6:22 pm

Re: Internal Server Error

Postby runstrails » Sun Jan 09, 2011 4:50 pm

I was unable to access the site entirely all Friday evening and Saturday (Jan 8th). It would say "looking for the server" and then time out. Was it just me? Anyone else have this problem?
runstrails
Moderator
Moderator
 
Posts: 2132
Joined: Wed Feb 10, 2010 12:33 am

Re: Internal Server Error

Postby Natalie » Sun Jan 09, 2011 5:01 pm

That happened to me during the time Eric was working-around the glitcht. I haven't noticed any problems since Friday, Jan 7th, AM.
User avatar
Natalie
 
Posts: 559
Joined: Sat May 08, 2010 9:44 am
Location: Florida, USA

Re: Internal Server Error

Postby the key master » Sun Jan 09, 2011 9:01 pm

Yea that happened to me too rt, no access until today. It wasnt a server error though it simply stated website unavailable...
the key master
 
Posts: 2078
Joined: Sun May 25, 2008 4:23 pm

Re: Internal Server Error

Postby goldieflower » Sun Jan 09, 2011 9:12 pm

Amazon link? I don't see it anymore and I had to order something yesterday, so I couldn't link for credit ...

Is it gone or do I need to check my computer?

And I just noticed that three Smilies are gone. NBD but just letting you know, for history.

Everything else is speedy

hee hee - almost signed XXOXOOXOXO which is my typical "bye"
goldieflower
 
Posts: 304
Joined: Thu Apr 01, 2010 9:09 pm

Re: Internal Server Error

Postby erict » Sun Jan 09, 2011 10:58 pm

Since about 24 hours ago I noticed that I cannot access anything on my domain. I called the support, and the first representative said that there is no problem, because he can access the site, then he contradicted himself and said my account has been suspended (misinterpreting the recent issue where the account was moved to a different server due to the high load it was causing). The conversation with him got me nowhere. Luckily, I had the number of the network violations department, who are handling my hosting account for now, until they verify for about a week that the high load issue has been resolved (so far so good). Here I had more luck, but nothing conclusive. The representative identified something with the DNS that could be causing this, and took action, which is supposed to fix it.

At the moment I still cannot access anything on the inner-growth domain, neither from home, nor from work. As far as I could establish, the problem affects certain geographical locations / internet service providers. To access the forum (or anything else on the domain), there are two ways that I am aware of. The first is through a proxy, such as: http://www.php-proxy.net or http://www.hidemyass.com/
The second way that seems to fix the problem is to change the DNS servers your computer or router is using to OpenDNS: https://www.opendns.com.

It's not entirely clear to me how DNS servers work, what might be causing this and what to expect. So if anyone who is reading this knows more about such issues, I'd be glad for some advice.

It's pretty strange, but interesting how one day after fixing a serious hosting problem, there's a mysterious problem with the domain. At least the hosting issue resulted in a complete reinstall, which I would not otherwise dare, and now the forum is running faster than ever... :)
"Be sincere; don't ask questions out of mere interest. Ask dangerous questions—the ones whose answers could change your life."
User avatar
erict
Site-Admin
Site-Admin
 
Posts: 1776
Joined: Mon Nov 22, 2004 9:24 pm
Location: Israel

Previous

Return to Support and Technical Questions

Who is online

Users browsing this forum: No registered users and 0 guests

cron