Slow forums?

If you have technical difficulties with the forum, or maybe suggestions or complaints, this is the place. At this stage, it is very important to get a lot of feedback from you the users.

Slow forums?

Postby elsurfe » Sat Sep 29, 2012 4:59 pm

Hey everyone,

Since i joined this forums i really notice its very slow and it takes like 3 or 4 minutes to load, and this doesn't happen to me with other different websites.

So i would like to know if this is happening to me only or also to other.

Thanks
elsurfe
 
Posts: 25
Joined: Fri Sep 21, 2012 11:07 pm

Re: Slow forums?

Postby kiki » Sun Sep 30, 2012 1:26 am

No, it's not just you. It's been sluggish on and off for some days now. I'll contact the owner about it again.
"Miss Kelly, perhaps you'd like this flower. I seem to have misplaced my buttonhole ... Miss Kelly, you know, when you wear my flower you make it look beautiful." Elwood P. Dowd
---
Your donation will help keep us online.
User avatar
kiki
Moderator
Moderator
 
Posts: 4363
Joined: Fri Nov 26, 2004 8:55 pm
Location: Wherever "here" happens to be

Re: Slow forums?

Postby erict » Sun Sep 30, 2012 12:15 pm

How are the loading speeds for other member?

Has anyone else noticed a change?

Thanks
"Be sincere; don't ask questions out of mere interest. Ask dangerous questions—the ones whose answers could change your life."
User avatar
erict
Site-Admin
Site-Admin
 
Posts: 1776
Joined: Mon Nov 22, 2004 9:24 pm
Location: Israel

Re: Slow forums?

Postby ashley72 » Sun Sep 30, 2012 1:14 pm

Very quick.... Loads a page in about 2 secs.

I've got a 15.25 Mbps connection.
User avatar
ashley72
 
Posts: 2533
Joined: Wed Feb 16, 2011 3:24 am

Re: Slow forums?

Postby kiki » Sun Sep 30, 2012 2:53 pm

It's been taking 20 seconds to load a page for me.
"Miss Kelly, perhaps you'd like this flower. I seem to have misplaced my buttonhole ... Miss Kelly, you know, when you wear my flower you make it look beautiful." Elwood P. Dowd
---
Your donation will help keep us online.
User avatar
kiki
Moderator
Moderator
 
Posts: 4363
Joined: Fri Nov 26, 2004 8:55 pm
Location: Wherever "here" happens to be

Re: Slow forums?

Postby Webwanderer » Sun Sep 30, 2012 3:30 pm

Has been loading fairly slow for several weeks. About the speed Kiki suggests. Occasionally it has gotten better, even good. Right now a little slow but not awful... 4 - 8 seconds maybe.
User avatar
Webwanderer
Moderator
Moderator
 
Posts: 6280
Joined: Fri May 12, 2006 12:03 am

Re: Slow forums?

Postby Rick » Sun Sep 30, 2012 3:36 pm

Been dragging for many days. Just now took 32 secs to get from Home page to log in page. About 10-15 sec, sometimes more, per page after sign in.
Daily life IS spiritual exercise.
User avatar
Rick
 
Posts: 485
Joined: Sat Apr 09, 2011 7:30 pm

Re: Slow forums?

Postby rideforever » Sun Sep 30, 2012 10:48 pm

Same here
I was proud, and I demanded the finest teacher
.. .. and when he appeared
.. .. .. .. I was so small
User avatar
rideforever
 
Posts: 1513
Joined: Thu Aug 04, 2011 2:32 pm
Location: Hove

Re: Slow forums?

Postby erict » Mon Oct 01, 2012 8:32 pm

Yes, there's definitely a problem. I ran some tests and the load times are slow.

I've started working on resolving it. Please report if you notice a significant improvement in the next couple of days, thanks.
"Be sincere; don't ask questions out of mere interest. Ask dangerous questions—the ones whose answers could change your life."
User avatar
erict
Site-Admin
Site-Admin
 
Posts: 1776
Joined: Mon Nov 22, 2004 9:24 pm
Location: Israel

Re: Slow forums?

Postby elsurfe » Fri Oct 05, 2012 10:54 am

Hey there, ive seen its the same speed for me okay i might exaggerate about the speed of the forum, i was counting it and it takes me a minute to load a page.

But i also have slower speed then Ashley, the download speed is 7.81 mbps.
elsurfe
 
Posts: 25
Joined: Fri Sep 21, 2012 11:07 pm

Re: Slow forums?

Postby jan-sandahl » Fri Oct 05, 2012 12:32 pm

I have about 30 Mbit/s download speed, but I´ve had overall high loading times since I first joined in, compared to most other sites and forums. Several seconds per page in general.

Whatever the problem is now, does the forum use some kind of caching system?
User avatar
jan-sandahl
 
Posts: 50
Joined: Thu Aug 16, 2012 10:57 am

Re: Slow forums?

Postby the key master » Sun Oct 14, 2012 4:03 pm

It's still mad slow...
the key master
 
Posts: 2078
Joined: Sun May 25, 2008 4:23 pm

Re: Slow forums?

Postby heidi » Mon Oct 15, 2012 3:29 pm

Wicked slow as they say here in Boston.
Heidi
http://www.heidimayo.com
wonderment on the third wave
User avatar
heidi
Moderator
Moderator
 
Posts: 2703
Joined: Tue Nov 23, 2004 12:37 am
Location: 42nd parallel, Massachusetts, USA

Re: Slow forums?

Postby karmarider » Mon Oct 15, 2012 3:35 pm

The slowness is not just a delusion. I've got a 30 mb connection. It's slow and seems to be getting worse.
karmarider
 
Posts: 2141
Joined: Wed Mar 25, 2009 8:00 pm
Location: Florida

Re: Slow forums?

Postby heidi » Mon Oct 15, 2012 3:49 pm

We had a chat just the other day; Eric is working on it.
Heidi
http://www.heidimayo.com
wonderment on the third wave
User avatar
heidi
Moderator
Moderator
 
Posts: 2703
Joined: Tue Nov 23, 2004 12:37 am
Location: 42nd parallel, Massachusetts, USA

Next

Return to Support and Technical Questions

Who is online

Users browsing this forum: No registered users and 0 guests